diff --git a/recipes-core/images/core-image-ros-roscore.bb b/recipes-core/images/core-image-ros-roscore.bb
index a8bdb2e459b94fe2ce9e0034e3d9717f2796738d..a028e08517f6b7f30655633ce0a91108f93bae50 100644
--- a/recipes-core/images/core-image-ros-roscore.bb
+++ b/recipes-core/images/core-image-ros-roscore.bb
@@ -10,7 +10,4 @@ inherit core-image
 
 IMAGE_ROOTFS_SIZE = "8192"
 
-# remove not needed ipkg informations
-ROOTFS_POSTPROCESS_COMMAND += "remove_packaging_data_files"
-
 IMAGE_INSTALL += "roslaunch"
diff --git a/recipes-core/images/core-image-ros-world.bb b/recipes-core/images/core-image-ros-world.bb
index c725110d2fe8c34845eeeb62cec21e086fe4b56e..26451d243a3704c7a0a4157143375d1bb4ba871b 100644
--- a/recipes-core/images/core-image-ros-world.bb
+++ b/recipes-core/images/core-image-ros-world.bb
@@ -10,7 +10,4 @@ inherit core-image
 
 IMAGE_ROOTFS_SIZE = "8192"
 
-# remove not needed ipkg informations
-ROOTFS_POSTPROCESS_COMMAND += "remove_packaging_data_files"
-
 IMAGE_INSTALL += "packagegroup-ros-world"