Commit 1badf978 authored by Florent Chehab's avatar Florent Chehab

bumped(jsDepencies):

* site fully working
* Hope to solve the nasty bug of wrong variable due to webpack ?
parent a01ff1ca
Pipeline #38001 failed with stages
in 4 minutes and 14 seconds
This source diff could not be displayed because it is too large. You can view the blob instead.
...@@ -19,7 +19,6 @@ ...@@ -19,7 +19,6 @@
"author": "", "author": "",
"license": "ISC", "license": "ISC",
"dependencies": { "dependencies": {
"@babel/core": "^7.0.0",
"@date-io/date-fns": "^1.1.0", "@date-io/date-fns": "^1.1.0",
"@date-io/luxon": "^1.1.0", "@date-io/luxon": "^1.1.0",
"@material-ui/core": "^3.9.2", "@material-ui/core": "^3.9.2",
...@@ -34,13 +33,13 @@ ...@@ -34,13 +33,13 @@
"lodash": "^4.17.11", "lodash": "^4.17.11",
"material-ui-pickers": "^2.2.1", "material-ui-pickers": "^2.2.1",
"notistack": "^0.4.3", "notistack": "^0.4.3",
"react": "^16.8.3", "react": "^16.8.6",
"react-awesome-slider": "^0.5.2", "react-awesome-slider": "^0.5.2",
"react-dom": "^16.8.3", "react-dom": "^16.8.6",
"react-leaflet": "^2.2.1", "react-leaflet": "^2.2.1",
"react-markdown": "^4.0.6", "react-markdown": "^4.0.6",
"react-redux": "^6.0.1", "react-redux": "^6.0.1",
"react-router-dom": "^4.3.1", "react-router-dom": "^5.0.0",
"react-swipeable-views": "^0.13.1", "react-swipeable-views": "^0.13.1",
"recompose": "^0.30.0", "recompose": "^0.30.0",
"redux": "^4.0.1", "redux": "^4.0.1",
...@@ -49,12 +48,12 @@ ...@@ -49,12 +48,12 @@
"typeface-roboto": "0.0.54" "typeface-roboto": "0.0.54"
}, },
"devDependencies": { "devDependencies": {
"@babel/core": "^7.3.3", "@babel/core": "^7.4.3",
"@babel/plugin-proposal-class-properties": "^7.0.0", "@babel/plugin-proposal-class-properties": "^7.4.0",
"@babel/polyfill": "^7.0.0", "@babel/polyfill": "^7.4.3",
"@babel/preset-env": "^7.0.0", "@babel/preset-env": "^7.4.3",
"@babel/preset-react": "^7.0.0", "@babel/preset-react": "^7.0.0",
"autoprefixer": "^9.4.8", "autoprefixer": "^9.5.1",
"babel-eslint": "^10.0.1", "babel-eslint": "^10.0.1",
"babel-jest": "^24.1.0", "babel-jest": "^24.1.0",
"babel-loader": "^8.0.5", "babel-loader": "^8.0.5",
...@@ -71,15 +70,15 @@ ...@@ -71,15 +70,15 @@
"node-sass": "^4.11.0", "node-sass": "^4.11.0",
"postcss-loader": "^3.0.0", "postcss-loader": "^3.0.0",
"prop-types": "^15.7.2", "prop-types": "^15.7.2",
"react-hot-loader": "^4.7.1", "react-hot-loader": "^4.8.3",
"react-lorem-component": "^0.13.0", "react-lorem-component": "^0.13.0",
"react-script": "^2.0.5", "react-script": "^2.0.5",
"sass-loader": "^7.1.0", "sass-loader": "^7.1.0",
"webpack": "^4.29.5", "webpack": "^4.29.6",
"webpack-bundle-analyzer": "^3.0.4", "webpack-bundle-analyzer": "^3.0.4",
"webpack-bundle-tracker": "^0.4.2-beta", "webpack-bundle-tracker": "^0.4.2-beta",
"webpack-cli": "^3.2.3", "webpack-cli": "^3.3.0",
"webpack-dev-server": "^3.2.0", "webpack-dev-server": "^3.2.1",
"webpack-merge": "^4.2.1" "webpack-merge": "^4.2.1"
} }
} }
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment