Commit 964c943b authored by Quentin Duchemin's avatar Quentin Duchemin
Browse files

[PicaPlume] Fix update alternatives problem due to slim version of image

parent 9ce21b54
......@@ -10,6 +10,9 @@ ENV RUST_BACKTRACE=FULL
ENV FIRSTLAUNCH_PATH=/firstlaunch/yeah
RUN apt-get update && \
# See https://github.com/dalibo/temboard/issues/211#issuecomment-342205157 to understand why
mkdir -p /usr/share/man/man1 && \
mkdir -p /usr/share/man/man7 \
apt-get install -y postgresql-client && \
rm -rf /var/lib/apt/lists/*
......
......@@ -16,6 +16,8 @@ En plus, nous ajoutons :
Mettre à jour `PLUME_VERSION` dans le [Dockerfile](./Dockerfile) et d'ajuster le tag de l'image construite dans le [docker-compose.yml](./docker-compose.yml)
Vérifiez que les vulnérabilités de [clair-whitelist.yml](./clair-whitelist.yml) n'ont toujours pas de contre-mesures, sinon appliquez les contre mesures (une mise à jour peut tout à faire résoudre le problème, dans ce cas pensez à enlever les vulnérabilités).
### Configuration et lancement
Copier le fichier `plume.secrets.example` dans `plume.secrets` et `plume_db.secrets.example` dans `plume_db.secrets` et remplacez les valeurs par des mots de passe de production.
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment